XP 64bit VISTA Ultimate 64bit Installations failing

Discussion in 'Windows 64 Bit' started by rbassman98003, Feb 18, 2009.

  1. I have an ASUS A8V motherboard with an AMD Athlon 64bit model 4000+. I have
    tried numerous times to install either XP Professional 64 and VISTA Ultimate
    64 with both stopping the middle of the installation. Is there a
    compatibility issue with the AMD processor? ASUS motherboard? Any help would
    be appreciated.
     
    rbassman98003, Feb 18, 2009
    #1
    1. Advertisements

  2. I had XP Pro x64 and Vista x64 running on A8V motherboards over a year
    ago without any problems. I don't know of any compatibility issues.

    I have since upgraded to Biostar TA770A2+.
     
    Bobby Johnson, Feb 18, 2009
    #2
    1. Advertisements

  3. No problems that I'm aware of. My very first 64-bit mobo was the A8V,
    running the beta of XP x64. That machine, plus another with the same mobo,
    run XP x64, and then Vista Ultimate 64, without issue or problems for years.
    Within a few months of each other, both mobos died (different problems) and
    both were just outside of the 3 year warranty. But there were never any
    issues loading the OS.

    First, disconnect ANY USB devices, other than keyboard/mouse. If that
    doesn't solve it, run a thorough memory test. Finally, if you're running an
    ATI video card, there were some models in that period that had problems and
    needed updated drivers. The machine would install, and boot, but the screen
    would be completely black. Booting into safe mode, and installing updated
    drivers, appeared to resolve it.
     
    Charlie Russel - MVP, Feb 18, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.