XP Installation Failure (loop)

Discussion in 'Virtual PC' started by dsaberniak, Jan 23, 2009.

  1. dsaberniak

    dsaberniak Guest

    I have successfully been using Virtual PC 2007on my Vista host machine.
    I deleted the "My Virtual Machines" folder by mistake (please don't ask) and
    began reinstalling the OS I had previously. Win 98, openSUSE 11.1, Fedora 10
    and even Windows 7 all installed and run fine. However, XP Professional will
    not install.
    Here is the sequence that loops (this happens with either a physical CD or
    ..iso):
    (black screen) "Setup is inspecting your computer's hardware
    configuration... "
    (blue screen) "Windows Setup"
    "Press F6... "
    "Press F2... "
    "Setup is loading files... "
    "Setup is starting Windows... "
    "Welcome to Setup"
    The first bulleted option is "To setup Windows XP now, press ENTER"
    The license agreement appears.
    I scroll to the bottom and Press "F8=I AGREE"
    I press ENTER
    "Windows XP has not been installed on this computer" appears, the system
    restarts and the entire process repeats; ad infinitum.
    Any suggestions on how to complete the installation are appreciated.
     
    dsaberniak, Jan 23, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.