XP Logon Message when running in VPC2007

Discussion in 'Virtual PC' started by Jack, Aug 18, 2008.

  1. Jack

    Jack Guest

    After installing XPPro with SP2 in VPC2007 on a Vista Ultimate PC, I get the
    logon message:
    ------
    The system cannot log you on due to the following error:

    The specified domain either does not exist or could not be contacted.

    Please try again or consult your system administrator.
    -----

    There is no networking or domain options available. Invoking Ctrl+Alt+Del
    and choosing the Administrator account results in the same logon message.
    Booting into safe mode also provides no remedy that I could find.

    The Networkng setting for this VPC instance is set to 'Not connected'. If I
    recall correctly, it may have been set to 'Local only' at some point during
    the VPC installation as I recall there was an occassion I could tell it was
    looking for something on the network and not finding it and by changing it to
    'Not connected' the installation proceeded.

    I haven't found any help on this topic elsewhere so I'm basically resigned
    to uninstalling XP and VPC and starting over again.

    Unless there is a tip to resolve this logon message, are there any tips I
    should follow when I reinstall to avoid this scenario in the future? Is this
    a resource allocation issue? I believe I tried limiting the VPC install of XP
    to 32MB, is this too little?

    Thanks,

    Jack Waller
     
    Jack, Aug 18, 2008
    #1
    1. Advertisements

  2. Jack

    Jack Guest

    Resolved. In case my experience is helpful for someone else, here's how I
    resolved the matter.

    I had initially installed Virtual PC 2007 on my Vista Ultimate system. This
    was the state when the above mentioned error occurred. I discovered through
    more reading about Virtual PC on Microsoft's site that Virtual PC 2007 SP1 is
    required for a Vista host.

    Downloaded and attempted updating VPC with VPC SP1 inplace. The update
    paused as a file it needed was currently in use by Windows Explorer. I
    couldn't find a way to release it. I rebooted and tried again. Same message.
    This time I chose the "skip" option and the update proceeded. After the
    update, my WinXP logon problem persisted.

    I then deleted my VPC instance and uninstalled VPC, rebooted my system,
    installed VPC SP1 and, after a little confusion about a network boot,
    successfully installed XP Pro and Additions.

    All now works well.
     
    Jack, Aug 20, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.