xp mce 2004 on HP m380n: live tv won't work

Discussion in 'Windows Media Center' started by Chris-ji Maharaj, Aug 26, 2011.

  1. Hello,

    I seem to have a problem receiving Live TV. All other media plays
    fine, including the sample clips. I have both set the PC back to
    factory condition using the recovery partition, as well as updated it
    with all Windows updates, with the same result: I get a blank screen,
    although whether it is back or blue depends on the codec I set to
    default (originally ivivideo.ax v. 4.0.11.397--I've tried many others)
    using the XP Video Decoder Checkup Utility. The channels change fine.

    I am using analog cable and I know it is a good signal, because I can
    import the live TV using Windows Movie Maker.

    The other thing I noticed was that I seem to be missing an important
    file/service: ehrecvr.exe. The rest of the EHome files seem to be
    there, and the associated services run fine-no problems in Event
    Viewer. I could not find the file ehrecvr.* anywhere on my system.

    Any suggestions would be greatly appreciated.

    --Chris
     
    Chris-ji Maharaj, Aug 26, 2011
    #1
    1. Advertisements

  2. By the way, my TV Tuner is Conexant 23880 (Blackbird). Tuner is 2388x
    (Philips 1236 MK3). Video is NVidia GeForce FX 5200.

    I have tried both the original and updated drivers from HP and
    NVidia. Conexant does not offer drivers.

    I also tried to install Xp Media Center Diagnostics kit 3.0 from MS,
    which failed, complaining some install process failed to complete.
     
    Chris-ji Maharaj, Aug 26, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.