XP MCE Disk 2 does nothing and therefore won't install

Discussion in 'Windows Media Center' started by shiny_beard, Jun 3, 2008.

  1. shiny_beard

    shiny_beard Guest

    I bought xp mce from frys.com I wanted to put it on my work pc instead of
    vista mce that it came with. I am defintly not a vist fan and all the other
    computers on my work network run XP anyway.

    After completing installation of disk one ( with a few glitches ) put in
    disk 2. Disk 2 does nothing except let me look at the files that are on it
    and won't install anything. The first folder shown is "CMPNENTS" all by
    itself and the files will only extract not install.

    If anything can be done please let me know, I've been working on it all day
    and have not gotten far. I need to do real work.
     
    shiny_beard, Jun 3, 2008
    #1
    1. Advertisements

  2. Ensure that you're using a Windows Media Center Product Key and not a
    regular XP Product Key. If you input a valid MCE product key, you'll boot
    from disc #1, be prompted for disc #2 during the install, then you'll be
    prompted for the Windows XP Service Pack 2 disc, which is disc #1.
     
    Doug Knox - [MS-MVP], Jun 3, 2008
    #2
    1. Advertisements

  3. shiny_beard

    Gary Tsang Guest

    In addition to Doug's comments, I'd also be concerned about these 'glitches'
    that you had during the disc one phase of the install.

    What was the nature of the glitches that you encountered?

    --
    Gary Tsang
    http://www.gtsang.com

    Microsoft MVP - Windows Media Center
    http://www.microsoft.com/mvp
     
    Gary Tsang, Jun 3, 2008
    #3
  4. shiny_beard

    Doug Guest

    |I bought xp mce from frys.com I wanted to put it on my work pc instead of
    | vista mce that it came with. I am defintly not a vist fan and all the
    other
    | computers on my work network run XP anyway.
    |
    | After completing installation of disk one ( with a few glitches ) put in
    | disk 2. Disk 2 does nothing except let me look at the files that are on
    it
    | and won't install anything. The first folder shown is "CMPNENTS" all by
    | itself and the files will only extract not install.
    |
    | If anything can be done please let me know, I've been working on it all
    day
    | and have not gotten far. I need to do real work.

    The statement "Disk 2 does nothing except let me look at the files that are
    on it and won't install anything" makes me ask. Are you booting from the CD
    and doing a clean install?
     
    Doug, Jun 3, 2008
    #4
  5. shiny_beard

    shiny_beard Guest

    For some reason after my third install (second clean) it worked. I have no
    idea what was different, but I have MCE on now. The only thing I did
    different was not format the harddrive and left XP Pro on also. The only
    inconviniece with that is that I have to choose which OS I want on bootup,
    but I can deal with that.

    Thanks,
    shiny_beard
     
    shiny_beard, Jun 3, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.