Xp Pro 64Bit Freezes when i install it

Discussion in 'Windows 64 Bit' started by Morris, Aug 13, 2008.

  1. Morris

    Morris Guest


    I just bought and compiled a new pc and now im trying to install xp 64 bit
    on it. all goes well, the cd starts, it starts loading the setup files and
    then the white bar at the bottom sais "Setup is starting Windows" and
    normally this should take only a few seconds but from this point on it wont
    respond anymore. i tried installing it again and agian i even tried the
    normal windows xp pro but nothing works. can anyone help me?
    Thanks in advance

    Morris, Aug 13, 2008
    1. Advertisements

  2. Morris

    Carl Guest

    Have you checked the disc? Give it a clean and retry? If that does nothing,
    try unplugging all hard drives apart from the one you want as C, and remove
    all but one stick of memory.
    Carl, Aug 14, 2008
    1. Advertisements

  3. especially remove an USB devices except for keyboard/mouse.
    Charlie Russel - MVP, Aug 15, 2008
  4. Morris

    scato345 Guest


    I have the same problem.

    I am using a Tyan S2915.

    Tyan Tech Support has tried the same drivers I have and their instal

    I loaded XP32 with no problems. I then tried loading my XP 64 o
    another board and then another - all went well.

    I tried my other copy of XP64 on the board with the problem. That cop
    had the same problem.

    I used the LSI RAID controller (SAS capable) and the install wen

    The problem is the install on the Nvidia SATA RAID controller on th

    I have both CPUs - 0 and 1 running, AMD socket F Opterons, 2 gb .

    I needed both for the LSI controller, which runs off off CPU 1, so
    kept it on the board for this install.

    I have a RAID 1 setup for the o/s
    I have changed CD units - from a read only to a R/W - new unit
    I have changed the floppy

    XP32 disk mgr shows the raid properly. the Nvidia panel shows the raid
    and the bios shows the raid.

    any suggestions?

    scato345, Oct 5, 2008
  5. RMA the board for a replacement.

    If the board works for Tyan Tech Support, and you are
    absolutely positive you're using the correct 64-bit drivers
    but can't get yours working, then it's probably a MB
    hardware problem and you're not going to find the solution
    to a hardware problem in a software operating system forum.
    Bobby Johnson, Oct 5, 2008
  6. yes. your problem as described is hardware. If Tyan claims that they can
    install on an identical board without problems, then the problem is a faulty
    controller. Get Tyan to replace it.
    Charlie Russel - MVP, Oct 5, 2008
  7. agreed.
    Charlie Russel - MVP, Oct 5, 2008
  8. Morris

    scato345 Guest

    Thanks for both answers.

    Not wanting to RMA the board again, and needing to get started usin
    the system, as it's for my business - I considered all th
    possibilities. And this morning something seemed clearer.

    I Just tried the board without CPU 1, (the second CPU which i
    responsible for the LSI "add-on" SAS / SATA controller.)

    I had previously removed CPU 1when a tech suggested that an earlie
    problem I was having might be a problem with the second CPU (number 1),
    And, having gone through that once I was hesitant to remove it again
    less fooled around with less chance of damage. Just cautious not lazy.

    It was at that time when I learned that CPU 1 controls the LSI (not i
    instruction manual) - Obviously, removing it didn't work and there wa

    I eventually changed out the CD and that install went fine. Th
    problem is that I want the o/s on the controller with fewer ports
    leaving 8 ports free on one controller for 4 RAID 1arrays.

    SO – The install with the second CPU removed worked - almost.

    The install jumped right into windows and the all seemed fine with th

    But - i then got a message saying "Setup cannot copy the file: ntldr

    I tried several times and it wouldn't move on.

    After pressing ESC, just to get past it, figuring maybe I could lear
    how to use the repair console to install the loader program.

    I received a second message cannot read: NTDETECT.COM

    I hit ESC again and the final message was:

    "Setup cannot configure your computer to start windows.

    There may be a problem with the hard disk containing drive D, or D: ma
    be corrupted."

    I checked the array. I looked at the array vis XP 32 Disk Manager,
    defragged the partition.

    I just retried the install and selected "format".

    The same messages appeared.

    Good morning.


    Dorian Jone
    scato345, Oct 5, 2008
  9. As we're all trying to tell you. This is a hardware problem. You really need
    to work with your hardware vendor here. I understand the business need, but
    I'd say that if you can't get Tyan to cross-ship, you really, really need to
    look at an alternate vendor. You say this is for production - would you
    really want to trust your production environment to a system that clearly
    isn't right?
    Charlie Russel - MVP, Oct 5, 2008
  10. Morris

    scato345 Guest


    Thanks again.

    I have heard the advice.

    Since the conclusion is that it is hardware at the root of the proble
    I am, for the sake of thoroughness, going to try loading the both XP-3
    and XP 64 on a RAID 1 created on another set of HDD's.

    If the drives are the hardware probelm, well then your advice ha
    solved my problem.

    If the system still won't load, well then I will ship abck the MoBo an
    the advice remains just as good.

    A question regarding any potential difference in Windows formatting th
    partition into NTFS or using the NTFS system created by GParted?

    I have tried leaving the GParted partition as is during setup, and als
    reformatting with Windows in setup, both reguar and quick. In thi
    instance it made no difference.

    I was told that Windows does a better NTFS file system. I see n
    validity to this statement. But It made me curious.

    I will post the results of my last attempt at dual install with a rai
    on this controller.


    Dorian Jone
    scato345, Oct 5, 2008
  11. Morris

    scato345 Guest


    I do have a question.

    XP 64 seems to be somewhat picky, quite possibly because not all 64 bi
    programs are still not up to snuff. But, XP 32 runs on the nVidi
    controller, on the same disk with which I'm having trouble.

    The chipset is an iNvidia MCP55 - not an extremley new chip and wel

    Why would I only be having the problem with XP 64?

    In fact, I installed ubuntu on the same disk a few days ago befor
    deciding on the final partition layout, and it ran fine along with 32.

    BTW, your take on using a less than perfect board for my business i
    exactly how I look at things.

    To me something is either right or broken. A little broken is a
    invitation to disaster.

    I returned an ASUS workstation board because it would only load 6 of
    GiB's of memory, even though ASUS gave me a song and dance.


    Dorian Jone
    scato345, Oct 5, 2008
  12. I don't know gparted. I _always_ let Windows do the partitioning whenever
    possible. For one thing, some versions of third party programs are a version
    or two behind in NTFS. That _can_ be an issue. But I honestly see no gain in
    letting someone else do the partitioning on a new system, and I strongly
    recommend against it.
    Charlie Russel - MVP, Oct 5, 2008
  13. Because NVidia doesn't provide quality drivers? Because Tyan doesn't provide
    quality drivers? Because the hardware gets pushed harder by a 64-bit
    operating system than it does by a 32-bit one?

    Could by any or all of the above. Give that Tyan _claims_ that everything
    works fine on a good board, I'd lean towards the last one, assuming I
    believe Tyan Customer Support. It's certainly true that ANY 64-bit operating
    system will use the hardware in a different way than a 32-bit operating
    system. It uses a different address space, for one.
    Charlie Russel - MVP, Oct 5, 2008
  14. Morris

    scato345 Guest

    charlie and the gang,

    again, thanks.

    i have requested an rma and taken the board apart.

    i wish i knew more to fully understand what your have said. i will tr
    to digest the use difference vis a vis hardware on 32 versus 64 bi

    my gut is that the hardware supplied, even on a supposedly high en
    board, is a cost compromise, and that the some components on the board
    are not quite ready for serious 64 bit use.

    i use gparted because i have a logical partition that contains th
    linux partitions for the linus o/s's. currently i am using ubuntu. i wa
    not able to do the complex (using linux extensions ) partitioning o
    windows, nor partition the disks prior to setting up the raid. i trie
    doing the raid first and then the partition and ran into trouble. bu
    that was on the board that i am returning.

    i may try to do the raid array first and then partition on anothe

    i use the raid for security. in the past it saved me from a seriou
    loss of data, and i will continue to use it. i probably should instal
    an even more serious form of back-up. that will have to com

    i was able to install xp32, xp64 and ubuntu on another machine, albei
    without raid. it went fine. now two days later there seems to be som
    problem. i haven't had time to see what it is.


    scato345, Oct 7, 2008
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.