xp security permission problem

Discussion in 'Windows Vista Security' started by da3533, Nov 13, 2006.

  1. da3533

    da3533 Guest

    hey,

    from the start:

    i have a laptop and it was sent off for repairs. i took out the hard
    drive before sending it off as i told them i need the files for work.
    so, i then connected it to an external drive holder which was acessible
    via my desktop pc. when trying to access my files in document and
    settings, it says access denied, i then click the security tab of the
    whole user (called ktp) folder and replaced ownership and replaced
    everything. from this time onwards, i could view everyhthing in this
    users folder. there was no problems untill i got my repaired laptop
    back from the engineer.

    i then placed the hard drive back in to my laptop and started the
    computer, it worked fine. i logged in xp using my required username and
    password but it never loaded my original desktop and settings, it just
    seemed like it created a new user account and never used my original
    account.

    i checked the user account folder in documents and settings and it
    displayed the original user which was 'ktp' user and also a new folder
    which was named exactly as the original (ktp) but had a hyphon and the
    name of the actual computer, so it displayed this (ktp-sneccie).

    i know i changed ownership to view the files on my desktop temporary
    but how do i change it so that i can use my original ktp documents and
    desktop, i.e my old desktop wall paper, icons, documents/files?

    thanks in advance and appreciate any help given and sorry for the long
    story.

    dean
     
    da3533, Nov 13, 2006
    #1
    1. Advertisements

  2. da3533

    ishmu07 Guest

    hey dean,

    i just recently (as in tonight) recovered from the exact problem from
    which you are suffering. i have good news, it is fixable! here's the
    step by step of what i did.

    1.) open "my computer"
    2.) go to "tools" then "folder options"
    3.) under the "view" tab, scroll down to the very bottom and uncheck
    "use simple file sharing (recommended)"
    4.) click "ok"
    5.) go to the location of your documents and settings folder. i'm
    guessing that's c:\
    6.) right click on "documents and settings" and go to "properties"
    7.) under the newly arrived "security" tab, click "advanced" look
    familiar?
    8.) go to the "owner" tab,
    9.) BE SURE TO CHECK THE "replace owner on subcontainers and objects"
    box
    10.) make yourself the owner just like you did in vista.
    11.) reboot and voila, hurray for us!

    happy computing,

    joel
     
    ishmu07, Nov 15, 2006
    #2
    1. Advertisements

  3. da3533

    ishmu07 Guest

    i forgot to mention the key element to that fix-it strategy. you have
    to do it from xp. sorry 'bout that. anyway, hope it works for you as
    well as it did for me!
     
    ishmu07, Nov 15, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.