XP Service Pack 3 fails in MCE 2002 Service Pack 2

Discussion in 'Windows Media Center' started by Computel, May 13, 2008.

  1. Computel

    Computel Guest

    I have a HP Pavilion M7690N w/ MCE 2002 SP2

    I tried to install SP3 but the system locks and then reboots. I tried
    upgrading my Video drivers same thing I even uninstalled my virus software
    same thing the system will not install SP3.

    Please Help

    Thanks
     
    Computel, May 13, 2008
    #1
    1. Advertisements

  2. Computel

    S.Sengupta Guest

    S.Sengupta, May 13, 2008
    #2
    1. Advertisements

  3. Computel

    Dew Guest

    I have had the same problem as many others. The following is the advice I
    have received from Microsoft although I have not had opportunity to try it
    out. [no promises with this information]!!!!
    ......
    Considering the current situation, I suggest we try one of the following
    steps to resolve the issue:



    Note: If the computer is unable to boot in Safe Mode, please try the
    Suggestion 3 only
    Note: If any of the suggestions cannot be performed completely or
    successfully, please try the others



    Suggestion 1: Boot in Safe Mode and disable intelppm
    =========================



    1. Restart the computer.
    2. Keep pressing the F8 key until the Windows Startup menu appears.
    3. Choose Safe Mode, and press Enter.
    4. Log onto Windows by using the Administrator account or any user account
    with Administrator privileges.



    Note: In Safe Mode, your system display and Desktop will look and perform
    differently than in Normal Mode. This is only temporary. To return to Normal
    Mode, we can simply restart the computer.



    5. Click Start, choose Run, type CMD, press Enter.
    6. Copy this line, right-click the command prompt, choose Paste, press
    Enter



    sc config intelppm start= disabled



    7. Restart and check the result.



    If the issue persist, please goto next step:



    Suggestion 2: Modify registry keys in Safe Mode
    ==============================



    1. Click Start, choose Run, type regedit, press Enter
    2. Locate HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\intelppm
    3. Right-click "intelppm", choose Export. Save it as "intelppm.reg". If any
    unexpected issue occur, we can open it to restore the registry keys.
    4. In the right pane, open "Start", please change the value to 4.
    5. Click OK to save the change.
    6. Quit Registry Editor and restart the computer to check the result.



    If the issue persist, please goto next step:



    Suggestion 3: Disable the IntelPPM service in Recovery Console:
    ==============================



    1. Insert the Windows XP CD-ROM into the CD-ROM drive, and then restart the
    computer.
    2. Click to select any options that are required to start the computer from
    the CD-ROM drive if you are prompted to do so.
    3. When the "Welcome to Setup" screen appears, press "R" to start the
    Recovery Console.
    4. If you have a dual-boot or multiple-boot computer, choose the
    installation that you need to access from the Recovery Console.
    5. When you are prompted to do so, type the Administrator password. If the
    administrator password is blank, just press Enter.



    Note: This password for the default Administrator account is set when
    installing Windows XP. If you have not set a password for it, press Enter.



    5. Please enter the following command and press the Enter key:
    disable intelppm
    6. Restart the computer to check the result.


    Best of luck...
    ________________________________________
     
    Dew, May 13, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.