XP SP3 fails in VPC2007

Discussion in 'Virtual PC' started by BillP, Apr 30, 2008.

  1. BillP

    BillP Guest

    I am running XP Pro SP2 in VPC2007. I have tried to install SP3 twice and
    both failed at the same point .... "backing up registry". Has anyone
    successfully installed SP3 in VPC?
    TIA
    BillP
     
    BillP, Apr 30, 2008
    #1
    1. Advertisements

  2. I have installed SP3 build 5512 (rtm) in three gurest on two hosts without
    incident. Have you tried performing a clean boot and then installing? Your
    AV or other scanner is probably causing this because it is likely preventing
    the installer from writing the final entries to the registry.
     
    Colin Barnhorst, Apr 30, 2008
    #2
    1. Advertisements

  3. BillP

    BillP Guest

    I am not running any AV on XP in the VPC. I haven't tried a clean boot. I
    will try that and post back results.
     
    BillP, Apr 30, 2008
    #3
  4. I use AVG or Avast! in my virtual machines. The host is no protection at
    all.
     
    Colin Barnhorst, Apr 30, 2008
    #4
  5. BillP

    BillP Guest

    Still unable to install SP 3 after reboot.

     
    BillP, May 1, 2008
    #5
  6. You may have a corrupted file in the OS in the vm. Try running a repair
    installation of Windows in the vm.
     
    Colin Barnhorst, May 1, 2008
    #6
  7. btw, what is the host computer?

     
    Colin Barnhorst, May 1, 2008
    #7
  8. BillP

    BillP Guest

    The host is Vista Ultimate

     
    BillP, May 2, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.