XP won't run any .exe starting with VM !??!

Discussion in 'Virtual PC' started by dlhayes, Jun 18, 2009.

  1. dlhayes

    dlhayes Guest

    Freaky.. My VMware stopped working without notice. I uninstalled the
    VMplayer and attempted reinstalling, to my shock, I didn't have permission to
    install. Following attempts showed no warnings. Tricked the reinstaller by
    renaming it to 'player.exe' and it worked. VMWare player still didn't work,
    changed the VMplayer.exe to Mplayer.exe and it opened, but subsequent
    services it calls (VMdns.exe, VMservices.exe etc) can't be opened. I change
    notepad.exe to vmnotepad.exe and it fails. How on earth? Anyone hazard a
    guess? Malbytes shows up clean.
     
    dlhayes, Jun 18, 2009
    #1
    1. Advertisements

  2. dlhayes

    VanguardLH Guest

    You are asking about VMWare (just the Player?). You are asking in a
    VirtualPC newswgroup. So why are you trying to run VMware Player inside
    a virtual machine managed by VirtualPC?
     
    VanguardLH, Jun 18, 2009
    #2
    1. Advertisements

  3. dlhayes

    dlhayes Guest

    OK wrong group.. it's a Windows issue related to Virtualisation and I don't
    know where else to start. It's a VMplayer or any other file with VM*.exe on
    my real machine. I was hoping that someone might have had a clue as to why
    this is occurring or how to stop it. Point me to another group if you know
    where.
    thanks
     
    dlhayes, Jun 18, 2009
    #3
  4. dlhayes

    Jimmy Bosse Guest

    I am having the same problem. It didn't even occur to me to rename the file.
    I tried to reinstall the player and it wouldn't even do that! What a weird
    thing.
     
    Jimmy Bosse, Jul 3, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.