XPS document print to file converter

Discussion in 'Windows 64 Bit' started by Don Chantry, Apr 23, 2007.

  1. Don Chantry

    Don Chantry Guest

    I have down loaded the xps print to file converter.
    Now it overrides the default printer. It comes up for everything.
    Is there a way to make active only when you want to use it.
    Windows XP Pro.
     
    Don Chantry, Apr 23, 2007
    #1
    1. Advertisements

  2. Don Chantry

    Carlos Guest

    Don:
    Just go to the Printers section in Control Panel and set your usual printer
    as the default one.
    Carlos
     
    Carlos, Apr 24, 2007
    #2
    1. Advertisements

  3. Don Chantry

    Don Chantry Guest

    Thank you for the response. However my other printer has been selected as the
    default. But XPS always comes up and tries to take over anyway.
     
    Don Chantry, Apr 24, 2007
    #3
  4. Don Chantry

    Carlos Guest

    Don:
    Unfortunately I have Office 2003 here and cannot try the XPS add-on.
    So, what you mean is that when you choose File, Print the default printer is
    switched to XPS no matter what you set up in control panel?
    Was there something you might have overlooked during the XPS add-on install
    or is it just a click and install program with no options?
    Maybe the guys in the Office NG might help you further.
    Carlos
     
    Carlos, Apr 24, 2007
    #4
  5. Don Chantry

    Dennis Pack Guest

    Don:
    If you have a document open, hit control-P, you should get a dialog
    box with a drop down box to selectwhich printer. After you select the
    printer of choice it should stay thay way. Have a great day.
     
    Dennis Pack, Apr 24, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.