Yahoo Messenger can't log in after VPN sign-in

Discussion in 'Windows Vista Networking' started by AXJ, Dec 23, 2008.

  1. AXJ

    AXJ Guest

    Hi all

    We have a laptop running Vista 32. The VPN client has split tunnel enabled
    (uncheck the default gateway).

    Every time the client dials into VPN server (Windows 2003), Yahoo Messenger
    stops working. And IE 7 stops working. But Firefox works every time.

    I verified the with same configuration in Windows XP. No problem at all.

    Any idea? I google this same issue. It seems like many people have the same
    problem. Just no one has an answer.

    Thanks.
    AXJ
     
    AXJ, Dec 23, 2008
    #1
    1. Advertisements

  2. Even you have split tunnel enabled, the VPN client may use remote LAN DNS.
    Posting the results of ipconfig /all and nslookup may help.

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Robert L. \(MS-MVP\), Dec 23, 2008
    #2
    1. Advertisements

  3. AXJ

    auxius Guest

    visit this site _processorcores.blogspot.com_ it myt solve your
    problem..leave a comment there
     
    auxius, Feb 9, 2009
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.