Yellow cast issue...

Discussion in 'Windows Vista Music, Pictures and Video' started by MiKeV, Feb 8, 2007.

  1. MiKeV

    MiKeV Guest

    Possibly, I have a setting that is incorrent... Opening images in Photo
    Gallery results in a yellow background for the Gallery window and an image
    with a strong yellowish tint. This applies to all images... In other words,
    it wasn't like this in XP!

    Any thoughts?

    Thx,

    Mike
     
    MiKeV, Feb 8, 2007
    #1
    1. Advertisements

  2. MiKeV

    Dale Guest


    The following is quoted from the solution provided by Redbeaver:

    First off, there r 2 solutions i discovered...one is if u have Photoshop
    installed, the other if you don't.

    If you do have, in Control Panel, there's an Adobe Gamma tool. Run it by
    step-by-step wizard (or by Control Panel if u know what u'r doing) and
    create
    ur own Profile. Name it anything, i name mine Vista-1 just so its easier to
    see. It will create an ICM profile immediately installed in Window's
    system32-spool-color folder (given u dont change the saving location. better
    yet, dont even try.). Done?
    Back in Vista's control panel, open the Colour Management tool. In there
    u'll see the default ICC profile, mine named Samsung - Natural Color Pro 1.0
    ICM, file name SM205BW.icm since my monitor is a Samsung 205BW. Click on
    Add.., and if you scroll down, u'll see ur profile; again, mine said
    Vista-1.
    U might need to click on Browse.. if u dont see yours becoz u saved it
    somewhere else...
    [Now, this part i'm not sure whether u need to do it, but i did it
    anyway.... Click on the Profiles button on the right bottom corner and click
    on Combine My Settings with System Defaults. then...]
    Click OK, and click on Vista-1 and click on Set as Default Profile. Click
    Close.

    Now try opening a picture in WPG :)

    Ooops, almost forgot, for people who doesnt have Photoshop, u can google any
    free ICC profile or go to:
    http://www.adobe.com/digitalimag/adobergb.html
    Download these free ICC, and install some..or..well... i tried installing
    all of them anyway... Just extract them, then right click and select
    Install...

    Now go to Vista Control Panel, open Color Management, and click on Add...
    Scroll down and all of the installed ICC should be there. Pick one and set
    it
    default. [Again, u could click on Profiles and select Combine My Profile...
    but im not sure about this.] Click Close and you're good to go.

    Of course if it still shows the wrong colour just pick a different ICC and
    try it. First ICC i tried is the Adobe1998 one and it seems to be working
    fine... Of course im no expert and if any of u experts sees the better ICC
    in
    there (there r like 10~15 of them in the ZIP), by all means correct me.

    THat's all.

    Hope that helps :) :) :)
     
    Dale, Feb 9, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.