yes another ram question

Discussion in 'Windows 64 Bit' started by mules, Sep 7, 2008.

  1. mules

    mules Guest

    i have xp pro 64bit on my computer and it is only reading 2 of my 6
    gigs......motherboard is reading it fine but os isn't......anything i can do
    to fix this


    Motherboard: Asus Rampage Formula
    Cpu: Intel Q9550 @ 2.83 gHz
    Ram: 6 gigs of cosair DDR2 800
     
    mules, Sep 7, 2008
    #1
    1. Advertisements

  2. You should run a thorough memory test (mem86 is often suggested here, and
    seems to do well, as does the one built into Vista and downloadable from
    microsoft.com). There's likely an underlying issue that the the POST code
    doesn't show.
     
    Charlie Russel - MVP, Sep 8, 2008
    #2
    1. Advertisements

  3. mules

    mules Guest

    k thx i will try it

     
    mules, Sep 9, 2008
    #3
  4. mules

    mules Guest

    doesn't work with 64bit

     
    mules, Sep 9, 2008
    #4
  5. mules

    mules Guest

    nvm got it to work.......all ram is fine windows still doesn't see it
     
    mules, Sep 9, 2008
    #5
  6. no - you get a bootable CD - you cannot test your memory with an OS filling
    it up!


    Tony. . .
     
    Tony Sperling, Sep 9, 2008
    #6
  7. mules

    mules Guest

    k thx did it and everything is fine but os still dont recognize
     
    mules, Sep 9, 2008
    #7
  8. mules

    Zootal Guest

    Did the memory test see 6GB? Does the post count all 6GB? How do you have
    6GB installed? What combination of sticks are you using, in what slots? Did
    you contact Corsair about it? They may have some advice specific for the
    memory and motherboard you are using.
     
    Zootal, Sep 10, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.