Yes, Another XP > Vista Networking Issue

Discussion in 'Windows Vista Networking' started by statix, Apr 15, 2007.

  1. statix

    statix Guest

    Current Network Setup:
    http://img383.imageshack.us/my.php?image=networkmapsa4.jpg


    Heres the situation:

    there are two computers: EMACHINES and D8400.
    EMACHINES is hardwired and D8400 is wireless.
    EMACHINES has XP Home and D8400 has Vista Business
    They are both on NETGEAR workgroup.
    Both are logged in using an Administrator Account.

    D8400 cant see EMACHINES in "network' but can access it through \\EMACHINES
    and use printers and SharedDocs
    EMACHINES can can see D8400 only in "Windows Home Network" and "Workgroup"
    but after trying to access it, it comes up with an Access Denied/Permission
    error.


    All i would like is to be able to access each others shared folders, and
    printers. Also to be able to see each other for LAN gaming.


    Any help would be appreciated, thanks so much for this. ive had this problem
    for a long time but i ignored it since i didnt need it that much, now i
    upgraded to Vista from XP HOME and i need the file sharing. I included a map
    that i made myself, to help aid u, as i understand the people with the
    problems dont clearly describe their situation.

    Also if it helps to know, i didnt clean install Vista, since my DVD drive
    was a slave, therefore i couldnt boot from it. so i fresh installed XP then
    upgraded from there.


    cheers,
    ~statix
     
    statix, Apr 15, 2007
    #1
    1. Advertisements

  2. statix

    Joe Guidera Guest

    By default XP Home uses simple file sharing which is what I think your
    problem is. XP home is trying to use the GUEST account and Vista doesn't do
    that. Unfortunately in XP home you can't disable simple file sharing, but
    you can work around it.

    First, on your XP home machine create a user account with the same id and
    password as the one you are using on the Vista machine.

    Next to set the properties for the xp home machine on the shared folder
     
    Joe Guidera, Apr 16, 2007
    #2
    1. Advertisements

  3. statix

    Joe Guidera Guest

    Sorry, hit the wrong key

    To set the properties for the shared folder


    1. Restart your computer in Safe Mode.
    To do this, follow these steps:
    Restart your computer. Before you see the Windows XP logo,
    hold down the F8 key. Select Safe Mode.
    2. Login in as Administrator. You’ll get a warning about running in Safe
    Mode. Click Yes.
    3. Find the folder whose permissions you wish to change.
    4. Right click on that folder, and select Properties.
    5. Change the properties of the desired folder(s).

    Voila. You can now change all the properties of the folder just like you
    would in Windows 2000.

    You should set the share and folder security properties to grant the user
    you created full control privileges to both the share and the underlying
    folder.

    See how that works.

    J
     
    Joe Guidera, Apr 16, 2007
    #3
  4. statix

    LindaAnn Guest

    What firewall are you running? I had access denied issues, it turned out to
    be Norton's intrusion prevention that was causing the problem. Even though
    the network address range was set to allow access it wasn't doing as it
    should in the intrusion prevention. Sorted it by adding both laptop and
    desktop address in the trusted section of the firewall. Now it works like a
    dream.

    Linda
     
    LindaAnn, Apr 16, 2007
    #4
  5. statix

    cerveau Guest

    Erm, you can disable Simple File Sharing in XP Home, You do it exactly
    the same way you do
    in XP Pro ie

    Open Windows Explorer
    Tools / Folder Options / View

    Then Uncheck "Use Simple File sharing (Recommended)

    Once you do this The Security tab becomes available in the Properties
    box when you Right Click
    on a File or Folder Where you can assign Folder Permissions for users
    of that PC, Im not sure if
    you can assign permissions for networked users using the Security Tab
    though.
     
    cerveau, Apr 17, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.