you have new e-mail

Discussion in 'Windows Live Mail' started by sawrou, Feb 24, 2007.

  1. sawrou

    sawrou Guest

    When the mail icon inform me "You have new e-mail", when i click on it and
    open Live mail, there is no new mail in my boxes.... what is the problem?
     
    sawrou, Feb 24, 2007
    #1
    1. Advertisements

  2. sawrou

    Aski Guest

    Hello sawrou,

    Tu as savamment écrit :
    You must synchronize the accounts
     
    Aski, Feb 24, 2007
    #2
    1. Advertisements

  3. sawrou

    sawrou Guest

    After I sychronize the accounts, I still have "No new mail".
     
    sawrou, Feb 24, 2007
    #3
  4. Try exiting your client completely and launching it again, see if their is
    any new mail. We'll go from there.
     
    XxRebelSeanxX, Feb 24, 2007
    #4
  5. sawrou

    sawrou Guest

     
    sawrou, Feb 24, 2007
    #5
  6. sawrou

    sawrou Guest

     
    sawrou, Feb 24, 2007
    #6
  7. sawrou

    Aski Guest

    Hello sawrou,
    Are there Hotmail or Other accounts ?
     
    Aski, Feb 24, 2007
    #7
  8. sawrou

    Ron Jon Guest

    Sawrou,
    If it is a Hotmail account you are using then have a look at your Junkfolder
    (if you are running Messenger)
    Unfortunately the new Protocol that WLMd uses (called Deltasync) doesn't
    work with immediate effect like the Webdav protocol that OE and Outlook use.
     
    Ron Jon, Feb 24, 2007
    #8
  9. sawrou

    sawrou Guest

     
    sawrou, Feb 24, 2007
    #9
  10. sawrou

    Aski Guest

    Hello sawrou,

    In my case, information of a new email only happens for hotmail (hotmail.fr)
    account.
    I use at the same time OE and WLMD. No hotmail account is defined in OE.
     
    Aski, Feb 24, 2007
    #10
  11. sawrou

    sawrou Guest

     
    sawrou, Feb 24, 2007
    #11
  12. sawrou

    vasu Guest

    Which ver. of WLMDb are you using?

    Try this:
    Make sure WLMDB is closed
    open regedit and go to:
    HKEY_CURRENT_USER\Software\Microsoft\Windows Live Mail Desktop Beta
    delete “Rules†sub key
    restart WLMDB
     
    vasu, Feb 24, 2007
    #12
  13. sawrou

    vasu Guest

    Since you are dealing with registry, do it carefully, have backups.
     
    vasu, Feb 24, 2007
    #13
  14. sawrou

    heaphus Guest

    actions>Junk e-mail>e-mail safety options>options tab>permanently delete
    suspected junk e-mail instead of moving it to the junk e-mail folder

    Is that checked?
     
    heaphus, Feb 24, 2007
    #14
  15. sawrou

    nLinked Guest

    This can happen if you have messages in your Deleted Items folder which are
    still marked as unread (they will be bold). When WLMd scans for mail next
    time, it sometimes thinks you have new mail because you didn't mark any
    deleted mail as read.
     
    nLinked, Feb 24, 2007
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.