You must enable active x controls in order to browse

Discussion in 'Windows Update' started by KCav, Jun 23, 2007.

  1. KCav

    KCav Guest

    How do I enable active x controls?
     
    KCav, Jun 23, 2007
    #1
    1. Advertisements

  2. Shenan Stanley, Jun 23, 2007
    #2
    1. Advertisements

  3. KCav

    KCav Guest

    Thank you.
    I have active x installed and working.
     
    KCav, Jun 24, 2007
    #3
  4. KCav

    sandra Guest

    this is sandra, i am trying have hard time to access to get live person to
    find resolve my activex controls to GET ON enable not disable.. got it.. i
    need ur help to solve this problems.. thank u sandra.
     
    sandra, Dec 23, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.