"you must restart your computer for updates to take effect"

Discussion in 'Windows Update' started by LTL, Oct 4, 2006.

  1. LTL

    LTL Guest

    can you turn off the every 10 minute notification of this? I understand that
    I have to do this and don't mind the warning once but I don't want it every
    10 minutes for the duration of my session. Sometimes that is convenient and
    sometimes it is not. More often than not I want to wait until the next
    shutdown/startup occurs naturally and hitting "restart later" every 10
    minutes for 8 hours is beyond annoying.

    my short term solution has been to allow the updates to download but not
    install until it's time to turn the pc off. I hoping there is a better way.

    thanks.
     
    LTL, Oct 4, 2006
    #1
    1. Advertisements

  2. my short term solution has been to allow the updates to download but not
    That is the best method. Installing a Critical update without a required
    reboot may leave the system in a "mixed" state. IOW, if there were a
    Critical vulnerability that the update was intended to address, then the
    system is *still* vulnerable until rebooted.

    One can set the notification to a greater period of time, but it can not
    be disabled.
    http://www.codinghorror.com/blog/archives/000294.html
    Caveat emptor

    MowGreeen [MVP 2003-2007]
    ================
    *-343-* FDNY
    Never Forgotten
    ===============
     
    MowGreen [MVP], Oct 4, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...