Your account does not have permission to syn whith your current settings

Discussion in 'ActiveSync' started by Magnus Sjöström, Nov 1, 2004.

  1. Your account does not have permission to syn whith your current settings.
    Contact your MS Exchange Admin

    What permission do i have to give to grant Sync over GPRS ??
     
    Magnus Sjöström, Nov 1, 2004
    #1
    1. Advertisements

  2. Magnus Sjöström

    Illuminati Guest

    In the Active directory against your username . You need to enable the Mobile
    sync option to actually let you sync

    MSK
     
    Illuminati, Nov 2, 2004
    #2
    1. Advertisements

  3. Magnus Sjöström

    Eric Hicks Guest

    Reply to message from "Magnus Sjöström" <> (Mon, 01 Nov
    2004 07:30:50) about "Your account does not have permission to syn whith
    your current settings":


    MS> Your account does not have permission to syn whith your current
    MS> settings. Contact your MS Exchange Admin

    MS> What permission do i have to give to grant Sync over GPRS ??

    You will need to give that user exchange sync permissions from "users &
    computers" mmc from exchange server. Also make sure you have server sync
    turned on globally in exchange's system manager.



    Bye
    Eric Hicks <i'> Mon, 08 Nov 2004 13:59:55 -0400

    === Eric Hicks [MS-MVP]
     
    Eric Hicks, Nov 8, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.