Your account is not configured for wireless access. Please contact your administrator.

Discussion in 'Windows Small Business Server' started by Andrew, Jul 5, 2005.

  1. Andrew

    Andrew Guest

    I installed SBS 2003 SP1 over the weekend. Now my TREO 650 with Activesync
    no longer works. I've narrowed it down to the following error when
    accessing http://servername/oma:

    Your account is not configured for wireless access. Please contact your
    administrator.

    I've checked my user account, and the Exchange Organization under System
    Manager\Mobile Services and Exchange Active Sync and Outlook Mobile Access
    are all enabled.

    I've also checked other users and the same error occurs.

    Any ideas what caused this during the SP install and how it can be fixed.

    Thanks,

    Andrew
     
    Andrew, Jul 5, 2005
    #1
    1. Advertisements

  2. Andrew

    Andrew Guest

    For some reason, what worked before doesn't work now. However, I did not
    have the Default Recipient Email domain in my user profile. As I said, it
    worked previously. I added that Default Recipient Email to my user profile,
    however it is not the Default Email Address, and now I can access OMA.

    I would still like to know what caused this. Maybe it is a security
    enhancement.
     
    Andrew, Jul 5, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.