your computer could not be joined to the domain because the follow

Discussion in 'Windows Small Business Server' started by takman_777, Jan 27, 2009.

  1. takman_777

    takman_777 Guest

    Ok, i have been researching this for 2 days now and i am no closer than when
    i started. I have a Windows SBS 2003 server with 5 pc's and one laptop in the
    network i am setting up. Last week, all the computers were connected and
    working fine and they could all see the shares on the server. Now, none of
    the computers can see the server, though they are all able to ping it,
    nslookup resolves it, when i run http://<server>/connectcomputer, i get all
    the way through and the computer objects on the server are all found, my
    admin level user name and password are accepted, then i get the message that
    the network was not found or the domain was not found or somehow, the server
    is not available.

    I have tried all of the TCP/IP settings and they all are set up the way
    described on all of the threads here. Seeing the server is not the issue.
    When the computers are in the workgroup, the server can see them, i can type
    \\<compname> from the server and connect to the pc as they are on the same
    subnet and are within the scope of the dns and the dhcp services running. i
    have verified the gateway, DNS, Wins servers and i have had no success
    rejoining any of the computers back to the domain. i have deleted the old
    computer accounts, created new one, deleted those and created new ones after
    renaming the computer. still won't allow me to join the domain saying my
    network configuration is wrong, see your administrator. well, i am the
    administrator and it was working last week and i am very frustrated with this
    sbs 2003 operating system that i was told was so much easier to work with.

    i won't copy and paste the ipconfig stuff as it all checks out as described
    in so many different threads. Is there a resolution for this or not. I am
    connecting with Vista Business pc's. PLEASE help me!!
     
    takman_777, Jan 27, 2009
    #1
    1. Advertisements

  2. takman_777

    takman_777 Guest

    for years i have been espousing the evils of Norton anti - virus and i have
    again found reason to despise it! the server has End point management on it
    and i forgot to turn it off before trying to reconnect all the pc's which
    mysteriously disconnected over the weekend.

    turn off norton, and rebuilt my network... i feel dumb, but glad i could get
    through the checklist again once more before sanity was lost.

    for all of you out there who are struggling with this, the only hint i found
    was a mention of firewall software, i read nothing about anti-virus which i
    am routinely turning off on any pc i install anything on... lesson learned!
    most often it is the simple that leads to the profound.

    --
    We, like all Windows products, need a gentle massage now and then.


     
    takman_777, Jan 27, 2009
    #2
    1. Advertisements

  3. Yes to both. I hate Symantec (Had to play with it agian today at a
    clients site) and yes I love Trend.

    At least Symantec Backup Exec sort of works the way it was originally
    intended.

    --
    Michael J. Jenkin, Senior Systems Engineer

    Director - Business Technology Partners Pty Ltd (Australia) - Microsoft
    Small Business Specialists
    Webmaster - http://www.mickyj.com, Community website with SBS answers,
    blog and AntiMalware Tools.

    Follow me on Twitter - http://twitter.com/mickyj
     
    Michael Jenkin (mickyj.com), Jan 28, 2009
    #3
  4. takman_777

    vikas yadav Guest

    i have viruses in my domain computer so i format the pc but now i can not able to connect into domain of server




    takman77 wrote:

    your computer could not be joined to the domain because the follow
    27-Jan-09

    Ok, i have been researching this for 2 days now and i am no closer than when
    i started. I have a Windows SBS 2003 server with 5 pc's and one laptop in the
    network i am setting up. Last week, all the computers were connected and
    working fine and they could all see the shares on the server. Now, none of
    the computers can see the server, though they are all able to ping it,
    nslookup resolves it, when i run http://<server>/connectcomputer, i get all
    the way through and the computer objects on the server are all found, my
    admin level user name and password are accepted, then i get the message that
    the network was not found or the domain was not found or somehow, the server
    is not available.

    I have tried all of the TCP/IP settings and they all are set up the way
    described on all of the threads here. Seeing the server is not the issue.
    When the computers are in the workgroup, the server can see them, i can type
    \\<compname> from the server and connect to the pc as they are on the same
    subnet and are within the scope of the dns and the dhcp services running. i
    have verified the gateway, DNS, Wins servers and i have had no success
    rejoining any of the computers back to the domain. i have deleted the old
    computer accounts, created new one, deleted those and created new ones after
    renaming the computer. still won't allow me to join the domain saying my
    network configuration is wrong, see your administrator. well, i am the
    administrator and it was working last week and i am very frustrated with this
    sbs 2003 operating system that i was told was so much easier to work with.

    i won't copy and paste the ipconfig stuff as it all checks out as described
    in so many different threads. Is there a resolution for this or not. I am
    connecting with Vista Business pc's. PLEASE help me!!

    --
    We, like all Windows products, need a gentle massage now and then.

    Previous Posts In This Thread:

    your computer could not be joined to the domain because the follow
    Ok, i have been researching this for 2 days now and i am no closer than when
    i started. I have a Windows SBS 2003 server with 5 pc's and one laptop in the
    network i am setting up. Last week, all the computers were connected and
    working fine and they could all see the shares on the server. Now, none of
    the computers can see the server, though they are all able to ping it,
    nslookup resolves it, when i run http://<server>/connectcomputer, i get all
    the way through and the computer objects on the server are all found, my
    admin level user name and password are accepted, then i get the message that
    the network was not found or the domain was not found or somehow, the server
    is not available.

    I have tried all of the TCP/IP settings and they all are set up the way
    described on all of the threads here. Seeing the server is not the issue.
    When the computers are in the workgroup, the server can see them, i can type
    \\<compname> from the server and connect to the pc as they are on the same
    subnet and are within the scope of the dns and the dhcp services running. i
    have verified the gateway, DNS, Wins servers and i have had no success
    rejoining any of the computers back to the domain. i have deleted the old
    computer accounts, created new one, deleted those and created new ones after
    renaming the computer. still won't allow me to join the domain saying my
    network configuration is wrong, see your administrator. well, i am the
    administrator and it was working last week and i am very frustrated with this
    sbs 2003 operating system that i was told was so much easier to work with.

    i won't copy and paste the ipconfig stuff as it all checks out as described
    in so many different threads. Is there a resolution for this or not. I am
    connecting with Vista Business pc's. PLEASE help me!!

    --
    We, like all Windows products, need a gentle massage now and then.

    This is a multi-part message in MIME format.------=_NextPart_000_029E_01C9808C.
    This is a multi-part message in MIME format.

    ------=_NextPart_000_029E_01C9808C.10C5E030
    Content-Type: text/plain;
    charset="UTF-8"
    Content-Transfer-Encoding: quoted-printable

    The first thing I would recommend is to go to www.sbsbpa.com and run the =
    Best Practice Analyzer on the server.
    I'm assuming this was like an overnight thing? You left one day, and =
    then next day you couldn't?
    Were any updates applied over that night? New software? New Hardware?

    Event log messages?


    --=20
    Cris Hanna [SBS - MVP]
    Co-Author, Windows Small Business Server 2008 Unleashed
    http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/06723295=
    73/ref=3Dpd_bbs_sr_1?ie=3DUTF8&s=3Dbooks&qid=3D1217269967&sr=3D8-1
    Owner, CPU Services, Belleville, IL
    A Microsoft Registered Partner
    ------------------------------------
    MVPs do not work for Microsoft
    Please do not submit questions directly to me.


    Ok, i have been researching this for 2 days now and i am no closer =
    than when=20
    i started. I have a Windows SBS 2003 server with 5 pc's and one laptop =
    in the=20
    network i am setting up. Last week, all the computers were connected =
    and=20
    working fine and they could all see the shares on the server. Now, =
    none of=20
    the computers can see the server, though they are all able to ping it, =

    nslookup resolves it, when i run http://<server>/connectcomputer, i =
    get all=20
    the way through and the computer objects on the server are all found, =
    my=20
    admin level user name and password are accepted, then i get the =
    message that=20
    the network was not found or the domain was not found or somehow, the =
    server=20
    is not available.=20

    I have tried all of the TCP/IP settings and they all are set up the =
    way=20
    described on all of the threads here. Seeing the server is not the =
    issue.=20
    When the computers are in the workgroup, the server can see them, i =
    can type=20
    \\<compname> from the server and connect to the pc as they are on the =
    same=20
    subnet and are within the scope of the dns and the dhcp services =
    running. i=20
    have verified the gateway, DNS, Wins servers and i have had no success =

    rejoining any of the computers back to the domain. i have deleted the =
    old=20
    computer accounts, created new one, deleted those and created new ones =
    after=20
    renaming the computer. still won't allow me to join the domain saying =
    my=20
    network configuration is wrong, see your administrator. well, i am the =

    administrator and it was working last week and i am very frustrated =
    with this=20
    sbs 2003 operating system that i was told was so much easier to work =
    with.

    i won't copy and paste the ipconfig stuff as it all checks out as =
    described=20
    in so many different threads. Is there a resolution for this or not. I =
    am=20
    connecting with Vista Business pc's. PLEASE help me!!

    --=20
    We, like all Windows products, need a gentle massage now and then.
    ------=_NextPart_000_029E_01C9808C.10C5E030
    Content-Type: text/html;
    charset="UTF-8"
    Content-Transfer-Encoding: quoted-printable

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META content=3Dtext/html;charset=3Dutf-8 http-equiv=3DContent-Type>
    <META name=3DGENERATOR content=3D"MSHTML 8.00.7000.0"></HEAD>
    <BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: =
    15px"=20
    id=3DMailContainerBody leftMargin=3D0 topMargin=3D0 =
    CanvasTabStop=3D"true"=20
    name=3D"Compose message area">
    <DIV><FONT face=3DCalibri>The first thing I would recommend is to go to =
    <A=20
    title=3D"http://www.sbsbpa.com
    CTRL + Click to follow link"=20
    href=3D"http://www.sbsbpa.com">www.sbsbpa.com</A> and run the Best =
    Practice=20
    Analyzer on the server.</FONT></DIV>
    <DIV><FONT face=3DCalibri>I'm assuming this was like an overnight =
    thing?&nbsp; You=20
    left one day, and then next day you couldn't?</FONT></DIV>
    <DIV><FONT face=3DCalibri>Were any updates applied over that =
    night?&nbsp;&nbsp;=20
    New software?&nbsp; New Hardware?</FONT></DIV>
    <DIV><FONT face=3DCalibri></FONT>&nbsp;</DIV>
    <DIV><FONT face=3DCalibri>Event log messages?</FONT></DIV>
    <DIV><FONT face=3DCalibri></FONT>&nbsp;</DIV>
    <DIV><BR>-- <BR>Cris Hanna [SBS - MVP]<BR>Co-Author, Windows Small =
    Business=20
    Server 2008 Unleashed<BR><A=20
    title=3D"http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp=
    /0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D121726996=
    7&amp;sr=3D8-1
    CTRL + Click to follow link"=20
    href=3D"http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/=
    0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D1217269967=
    &amp;sr=3D8-1">http://www.amazon.com/Windows-Small-Business-Server-Unleas=
    hed/dp/0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D121=
    7269967&amp;sr=3D8-1</A><BR>Owner,=20
    CPU Services, Belleville, IL<BR>A Microsoft Registered=20
    Partner<BR>------------------------------------<BR>MVPs do not work for=20
    Microsoft<BR>Please do not submit questions directly to me.</DIV>
    <DIV>&nbsp;</DIV>
    <DIV>&nbsp;</DIV>
    <BLOCKQUOTE=20
    style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
    PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
    <DIV>"takman_777" &lt;<A=20
    =
    href=3D"mailto:">[email protected]=
    ..microsoft.com</A>&gt;=20
    wrote in message <A=20
    =
    href=3D"</A>...</DIV>Ok,=20
    i have been researching this for 2 days now and i am no closer than =
    when <BR>i=20
    started. I have a Windows SBS 2003 server with 5 pc's and one laptop =
    in the=20
    <BR>network i am setting up. Last week, all the computers were =
    connected and=20
    <BR>working fine and they could all see the shares on the server. Now, =
    none of=20
    <BR>the computers can see the server, though they are all able to ping =
    it,=20
    <BR>nslookup resolves it, when i run <A=20
    =
    href=3D"http://<server>/connectcomputer">http://&lt;server&gt;/connectcom=
    puter</A>,=20
    i get all <BR>the way through and the computer objects on the server =
    are all=20
    found, my <BR>admin level user name and password are accepted, then i =
    get the=20
    message that <BR>the network was not found or the domain was not found =
    or=20
    somehow, the server <BR>is not available. <BR><BR>I have tried all of =
    the=20
    TCP/IP settings and they all are set up the way <BR>described on all =
    of the=20
    threads here. Seeing the server is not the issue. <BR>When the =
    computers are=20
    in the workgroup, the server can see them, i can type <BR><A=20
    href=3D"file://\\<compname">\\&lt;compname</A>&gt; from the server and =
    connect=20
    to the pc as they are on the same <BR>subnet and are within the scope =
    of the=20
    dns and the dhcp services running. i <BR>have verified the gateway, =
    DNS, Wins=20
    servers and i have had no success <BR>rejoining any of the computers =
    back to=20
    the domain. i have deleted the old <BR>computer accounts, created new =
    one,=20
    deleted those and created new ones after <BR>renaming the computer. =
    still=20
    won't allow me to join the domain saying my <BR>network configuration =
    is=20
    wrong, see your administrator. well, i am the <BR>administrator and it =
    was=20
    working last week and i am very frustrated with this <BR>sbs 2003 =
    operating=20
    system that i was told was so much easier to work with.<BR><BR>i won't =
    copy=20
    and paste the ipconfig stuff as it all checks out as described <BR>in =
    so many=20
    different threads. Is there a resolution for this or not. I am =
    <BR>connecting=20
    with Vista Business pc's. PLEASE help me!!<BR><BR>-- <BR>We, like all =
    Windows=20
    products, need a gentle massage now and =
    then.</BLOCKQUOTE></BODY></HTML>

    ------=_NextPart_000_029E_01C9808C.10C5E030--

    for years i have been espousing the evils of Norton anti - virus and i have
    for years i have been espousing the evils of Norton anti - virus and i have
    again found reason to despise it! the server has End point management on it
    and i forgot to turn it off before trying to reconnect all the pc's which
    mysteriously disconnected over the weekend.

    turn off norton, and rebuilt my network... i feel dumb, but glad i could get
    through the checklist again once more before sanity was lost.

    for all of you out there who are struggling with this, the only hint i found
    was a mention of firewall software, i read nothing about anti-virus which i
    am routinely turning off on any pc i install anything on... lesson learned!
    most often it is the simple that leads to the profound.

    --
    We, like all Windows products, need a gentle massage now and then.


    :

    This is a multi-part message in MIME format.------=_NextPart_000_000B_01C98096.
    This is a multi-part message in MIME format.

    ------=_NextPart_000_000B_01C98096.FDED8020
    Content-Type: text/plain;
    charset="Utf-8"
    Content-Transfer-Encoding: quoted-printable

    Well I am certainly no fan of Symantec and we've had more than one =
    posting about their End Point Protection Suite.

    --=20
    Cris Hanna [SBS - MVP]
    Co-Author, Windows Small Business Server 2008 Unleashed
    http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/06723295=
    73/ref=3Dpd_bbs_sr_1?ie=3DUTF8&s=3Dbooks&qid=3D1217269967&sr=3D8-1
    Owner, CPU Services, Belleville, IL
    A Microsoft Registered Partner
    ------------------------------------
    MVPs do not work for Microsoft
    Please do not submit questions directly to me.


    for years i have been espousing the evils of Norton anti - virus and i =
    have=20
    again found reason to despise it! the server has End point management =
    on it=20
    and i forgot to turn it off before trying to reconnect all the pc's =
    which=20
    mysteriously disconnected over the weekend.

    turn off norton, and rebuilt my network... i feel dumb, but glad i =
    could get=20
    through the checklist again once more before sanity was lost.

    for all of you out there who are struggling with this, the only hint i =
    found=20
    was a mention of firewall software, i read nothing about anti-virus =
    which i=20
    am routinely turning off on any pc i install anything on... lesson =
    learned!=20
    most often it is the simple that leads to the profound.

    --=20
    We, like all Windows products, need a gentle massage now and then.


    the Best Practice Analyzer on the server.
    and then next day you couldn't?
    message news:...
    ------=_NextPart_000_000B_01C98096.FDED8020
    Content-Type: text/html;
    charset="Utf-8"
    Content-Transfer-Encoding: quoted-printable

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META content=3Dtext/html;charset=3Dutf-8 http-equiv=3DContent-Type>
    <META name=3DGENERATOR content=3D"MSHTML 8.00.7000.0"></HEAD>
    <BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: =
    15px"=20
    id=3DMailContainerBody leftMargin=3D0 topMargin=3D0 =
    CanvasTabStop=3D"true"=20
    name=3D"Compose message area">
    <DIV><FONT face=3DCalibri>Well I am certainly no fan of Symantec&nbsp; =
    and we've=20
    had more than one posting about their End Point Protection =
    Suite.</FONT></DIV>
    <DIV><BR>-- <BR>Cris Hanna [SBS - MVP]<BR>Co-Author, Windows Small =
    Business=20
    Server 2008 Unleashed<BR><A=20
    href=3D"http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/=
    0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D1217269967=
    &amp;sr=3D8-1">http://www.amazon.com/Windows-Small-Business-Server-Unleas=
    hed/dp/0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D121=
    7269967&amp;sr=3D8-1</A><BR>Owner,=20
    CPU Services, Belleville, IL<BR>A Microsoft Registered=20
    Partner<BR>------------------------------------<BR>MVPs do not work for=20
    Microsoft<BR>Please do not submit questions directly to me.</DIV>
    <DIV>&nbsp;</DIV>
    <DIV>&nbsp;</DIV>
    <BLOCKQUOTE=20
    style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
    PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
    <DIV>"takman_777" &lt;<A=20
    =
    href=3D"mailto:">[email protected]=
    ..microsoft.com</A>&gt;=20
    wrote in message <A=20
    =
    href=3D"</A>...</DIV>for=20
    years i have been espousing the evils of Norton anti - virus and i =
    have=20
    <BR>again found reason to despise it! the server has End point =
    management on=20
    it <BR>and i forgot to turn it off before trying to reconnect all the =
    pc's=20
    which <BR>mysteriously disconnected over the weekend.<BR><BR>turn off =
    norton,=20
    and rebuilt my network... i feel dumb, but glad i could get =
    <BR>through the=20
    checklist again once more before sanity was lost.<BR><BR>for all of =
    you out=20
    there who are struggling with this, the only hint i found <BR>was a =
    mention of=20
    firewall software, i read nothing about anti-virus which i <BR>am =
    routinely=20
    turning off on any pc i install anything on... lesson learned! =
    <BR>most often=20
    it is the simple that leads to the profound.<BR><BR>-- <BR>We, like =
    all=20
    Windows products, need a gentle massage now and then.<BR><BR><BR>"Cris =
    Hanna=20
    [SBS - MVP]" wrote:<BR><BR>&gt; The first thing I would recommend is =
    to go to=20
    <A href=3D"http://www.sbsbpa.com">www.sbsbpa.com</A> and run the Best =
    Practice=20
    Analyzer on the server.<BR>&gt; I'm assuming this was like an =
    overnight=20
    thing?&nbsp; You left one day, and then next day you couldn't?<BR>&gt; =
    Were=20
    any updates applied over that night?&nbsp;&nbsp; New software?&nbsp; =
    New=20
    Hardware?<BR>&gt; <BR>&gt; Event log messages?<BR>&gt; <BR>&gt; =
    <BR>&gt; --=20
    <BR>&gt; Cris Hanna [SBS - MVP]<BR>&gt; Co-Author, Windows Small =
    Business=20
    Server 2008 Unleashed<BR>&gt; <A=20
    =
    href=3D"http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/=
    0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D1217269967=
    &amp;sr=3D8-1">http://www.amazon.com/Windows-Small-Business-Server-Unleas=
    hed/dp/0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D121=
    7269967&amp;sr=3D8-1</A><BR>&gt;=20
    Owner, CPU Services, Belleville, IL<BR>&gt; A Microsoft Registered=20
    Partner<BR>&gt; ------------------------------------<BR>&gt; MVPs do =
    not work=20
    for Microsoft<BR>&gt; Please do not submit questions directly to =
    me.<BR>&gt;=20
    <BR>&gt; <BR>&gt;&nbsp;&nbsp; "takman_777" &lt;<A=20
    =
    href=3D"mailto:">[email protected]=
    ..microsoft.com</A>&gt;=20
    wrote in message <A=20
    =
    href=3D"</A>...<BR>&gt;&nbsp;&nbsp=
    ;=20
    Ok, i have been researching this for 2 days now and i am no closer =
    than when=20
    <BR>&gt;&nbsp;&nbsp; i started. I have a Windows SBS 2003 server with =
    5 pc's=20
    and one laptop in the <BR>&gt;&nbsp;&nbsp; network i am setting up. =
    Last week,=20
    all the computers were connected and <BR>&gt;&nbsp;&nbsp; working fine =
    and=20
    they could all see the shares on the server. Now, none of =
    <BR>&gt;&nbsp;&nbsp;=20
    the computers can see the server, though they are all able to ping it, =

    <BR>&gt;&nbsp;&nbsp; nslookup resolves it, when i run <A=20
    =
    href=3D"http://<server>/connectcomputer">http://&lt;server&gt;/connectcom=
    puter</A>,=20
    i get all <BR>&gt;&nbsp;&nbsp; the way through and the computer =
    objects on the=20
    server are all found, my <BR>&gt;&nbsp;&nbsp; admin level user name =
    and=20
    password are accepted, then i get the message that =
    <BR>&gt;&nbsp;&nbsp; the=20
    network was not found or the domain was not found or somehow, the =
    server=20
    <BR>&gt;&nbsp;&nbsp; is not available. <BR>&gt; <BR>&gt;&nbsp;&nbsp; I =
    have=20
    tried all of the TCP/IP settings and they all are set up the way=20
    <BR>&gt;&nbsp;&nbsp; described on all of the threads here. Seeing the =
    server=20
    is not the issue. <BR>&gt;&nbsp;&nbsp; When the computers are in the=20
    workgroup, the server can see them, i can type <BR>&gt;&nbsp;&nbsp; <A =

    href=3D"file://\\<compname">\\&lt;compname</A>&gt; from the server and =
    connect=20
    to the pc as they are on the same <BR>&gt;&nbsp;&nbsp; subnet and are =
    within=20
    the scope of the dns and the dhcp services running. i =
    <BR>&gt;&nbsp;&nbsp;=20
    have verified the gateway, DNS, Wins servers and i have had no success =

    <BR>&gt;&nbsp;&nbsp; rejoining any of the computers back to the =
    domain. i have=20
    deleted the old <BR>&gt;&nbsp;&nbsp; computer accounts, created new =
    one,=20
    deleted those and created new ones after <BR>&gt;&nbsp;&nbsp; renaming =
    the=20
    computer. still won't allow me to join the domain saying my=20
    <BR>&gt;&nbsp;&nbsp; network configuration is wrong, see your =
    administrator.=20
    well, i am the <BR>&gt;&nbsp;&nbsp; administrator and it was working =
    last week=20
    and i am very frustrated with this <BR>&gt;&nbsp;&nbsp; sbs 2003 =
    operating=20
    system that i was told was so much easier to work with.<BR>&gt;=20
    <BR>&gt;&nbsp;&nbsp; i won't copy and paste the ipconfig stuff as it =
    all=20
    checks out as described <BR>&gt;&nbsp;&nbsp; in so many different =
    threads. Is=20
    there a resolution for this or not. I am <BR>&gt;&nbsp;&nbsp; =
    connecting with=20
    Vista Business pc's. PLEASE help me!!<BR>&gt; <BR>&gt;&nbsp;&nbsp; --=20
    <BR>&gt;&nbsp;&nbsp; We, like all Windows products, need a gentle =
    massage now=20
    and then</BLOCKQUOTE></BODY></HTML>

    ------=_NextPart_000_000B_01C98096.FDED8020--

    This is a multi-part message in MIME format.------=_NextPart_000_001C_01C980B0.
    This is a multi-part message in MIME format.

    ------=_NextPart_000_001C_01C980B0.3B0088E0
    Content-Type: text/plain;
    charset="Utf-8"
    Content-Transfer-Encoding: quoted-printable

    Takman that's why a lot of like Trend Micro WFBS
    And a lot of us are revelers so we can give our clients discounts on it =

    Russ

    --=20
    Russell Grover - SBITS.Biz
    Microsoft Gold Certified Partner
    Microsoft Certified Small Business Specialist
    World Wide 24hr SBS Remote Support - http://www.SBITS.Biz


    in message Well I am certainly no fan of Symantec and we've had more than one =
    posting about their End Point Protection Suite.

    --=20
    Cris Hanna [SBS - MVP]
    Co-Author, Windows Small Business Server 2008 Unleashed
    =
    http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/06723295=
    73/ref=3Dpd_bbs_sr_1?ie=3DUTF8&s=3Dbooks&qid=3D1217269967&sr=3D8-1
    Owner, CPU Services, Belleville, IL
    A Microsoft Registered Partner
    ------------------------------------
    MVPs do not work for Microsoft
    Please do not submit questions directly to me.


    for years i have been espousing the evils of Norton anti - virus and =
    i have=20
    again found reason to despise it! the server has End point =
    management on it=20
    and i forgot to turn it off before trying to reconnect all the pc's =
    which=20
    mysteriously disconnected over the weekend.

    turn off norton, and rebuilt my network... i feel dumb, but glad i =
    could get=20
    through the checklist again once more before sanity was lost.

    for all of you out there who are struggling with this, the only hint =
    i found=20
    was a mention of firewall software, i read nothing about anti-virus =
    which i=20
    am routinely turning off on any pc i install anything on... lesson =
    learned!=20
    most often it is the simple that leads to the profound.

    --=20
    We, like all Windows products, need a gentle massage now and then.


    run the Best Practice Analyzer on the server.
    and then next day you couldn't?
    message news:...
    ------=_NextPart_000_001C_01C980B0.3B0088E0
    Content-Type: text/html;
    charset="Utf-8"
    Content-Transfer-Encoding: quoted-printable

    =EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META http-equiv=3DContent-Type content=3Dtext/html;charset=3Dutf-8>
    <META content=3D"MSHTML 6.00.6000.16788" name=3DGENERATOR>
    <STYLE></STYLE>
    </HEAD>
    <BODY id=3DMailContainerBody=20
    style=3D"PADDING-RIGHT: 10px; PADDING-LEFT: 10px; PADDING-TOP: 15px"=20
    bgColor=3D#ffffff leftMargin=3D0 topMargin=3D0 name=3D"Compose message =
    area"=20
    CanvasTabStop=3D"true">
    <DIV><FONT face=3DArial size=3D2>Takman that's why a lot of like Trend =
    Micro=20
    WFBS</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2>And a lot of us are revelers so we can =
    give our=20
    clients discounts on it :)</FONT></DIV>
    <DIV><FONT face=3DArial size=3D2><BR>Russ</FONT></DIV>
    <DIV><BR>-- <BR>Russell Grover - SBITS.Biz<BR>Microsoft Gold Certified=20
    Partner<BR>Microsoft Certified Small Business Specialist<BR>World Wide =
    24hr SBS=20
    Remote Support - <A =
    href=3D"http://www.SBITS.Biz">http://www.SBITS.Biz</A></DIV>
    <DIV>&nbsp;</DIV>
    <DIV>&nbsp;</DIV>
    <BLOCKQUOTE dir=3Dltr=20
    style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
    BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
    <DIV>"Cris Hanna [SBS - MVP]" &lt;<A=20
    =
    href=3D"mailto:">[email protected]=
    nospamservices.net</A>&gt;=20
    wrote in message <A=20
    =
    href=3D"</A>...</DIV>
    <DIV><FONT face=3DCalibri>Well I am certainly no fan of Symantec&nbsp; =
    and we've=20
    had more than one posting about their End Point Protection =
    Suite.</FONT></DIV>
    <DIV><BR>-- <BR>Cris Hanna [SBS - MVP]<BR>Co-Author, Windows Small =
    Business=20
    Server 2008 Unleashed<BR><A=20
    =
    href=3D"http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/=
    0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D1217269967=
    &amp;sr=3D8-1">http://www.amazon.com/Windows-Small-Business-Server-Unleas=
    hed/dp/0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D121=
    7269967&amp;sr=3D8-1</A><BR>Owner,=20
    CPU Services, Belleville, IL<BR>A Microsoft Registered=20
    Partner<BR>------------------------------------<BR>MVPs do not work =
    for=20
    Microsoft<BR>Please do not submit questions directly to me.</DIV>
    <DIV>&nbsp;</DIV>
    <DIV>&nbsp;</DIV>
    <BLOCKQUOTE=20
    style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
    BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
    <DIV>"takman_777" &lt;<A=20
    =
    href=3D"mailto:">[email protected]=
    ..microsoft.com</A>&gt;=20
    wrote in message <A=20
    =
    href=3D"</A>...</DIV>for=20
    years i have been espousing the evils of Norton anti - virus and i =
    have=20
    <BR>again found reason to despise it! the server has End point =
    management on=20
    it <BR>and i forgot to turn it off before trying to reconnect all =
    the pc's=20
    which <BR>mysteriously disconnected over the weekend.<BR><BR>turn =
    off=20
    norton, and rebuilt my network... i feel dumb, but glad i could get=20
    <BR>through the checklist again once more before sanity was =
    lost.<BR><BR>for=20
    all of you out there who are struggling with this, the only hint i =
    found=20
    <BR>was a mention of firewall software, i read nothing about =
    anti-virus=20
    which i <BR>am routinely turning off on any pc i install anything =
    on...=20
    lesson learned! <BR>most often it is the simple that leads to the=20
    profound.<BR><BR>-- <BR>We, like all Windows products, need a gentle =
    massage=20
    now and then.<BR><BR><BR>"Cris Hanna [SBS - MVP]" wrote:<BR><BR>&gt; =
    The=20
    first thing I would recommend is to go to <A=20
    href=3D"http://www.sbsbpa.com">www.sbsbpa.com</A> and run the Best =
    Practice=20
    Analyzer on the server.<BR>&gt; I'm assuming this was like an =
    overnight=20
    thing?&nbsp; You left one day, and then next day you =
    couldn't?<BR>&gt; Were=20
    any updates applied over that night?&nbsp;&nbsp; New software?&nbsp; =
    New=20
    Hardware?<BR>&gt; <BR>&gt; Event log messages?<BR>&gt; <BR>&gt; =
    <BR>&gt; --=20
    <BR>&gt; Cris Hanna [SBS - MVP]<BR>&gt; Co-Author, Windows Small =
    Business=20
    Server 2008 Unleashed<BR>&gt; <A=20
    =
    href=3D"http://www.amazon.com/Windows-Small-Business-Server-Unleashed/dp/=
    0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D1217269967=
    &amp;sr=3D8-1">http://www.amazon.com/Windows-Small-Business-Server-Unleas=
    hed/dp/0672329573/ref=3Dpd_bbs_sr_1?ie=3DUTF8&amp;s=3Dbooks&amp;qid=3D121=
    7269967&amp;sr=3D8-1</A><BR>&gt;=20
    Owner, CPU Services, Belleville, IL<BR>&gt; A Microsoft Registered=20
    Partner<BR>&gt; ------------------------------------<BR>&gt; MVPs do =
    not=20
    work for Microsoft<BR>&gt; Please do not submit questions directly =
    to=20
    me.<BR>&gt; <BR>&gt; <BR>&gt;&nbsp;&nbsp; "takman_777" &lt;<A=20
    =
    href=3D"mailto:">[email protected]=
    ..microsoft.com</A>&gt;=20
    wrote in message <A=20
    =
    href=3D"</A>...<BR>&gt;&nbsp;&nbsp=
    ;=20
    Ok, i have been researching this for 2 days now and i am no closer =
    than when=20
    <BR>&gt;&nbsp;&nbsp; i started. I have a Windows SBS 2003 server =
    with 5 pc's=20
    and one laptop in the <BR>&gt;&nbsp;&nbsp; network i am setting up. =
    Last=20
    week, all the computers were connected and <BR>&gt;&nbsp;&nbsp; =
    working fine=20
    and they could all see the shares on the server. Now, none of=20
    <BR>&gt;&nbsp;&nbsp; the computers can see the server, though they =
    are all=20
    able to ping it, <BR>&gt;&nbsp;&nbsp; nslookup resolves it, when i =
    run <A=20
    =
    href=3D"http://<server>/connectcomputer">http://&lt;server&gt;/connectcom=
    puter</A>,=20
    i get all <BR>&gt;&nbsp;&nbsp; the way through and the computer =
    objects on=20
    the server are all found, my <BR>&gt;&nbsp;&nbsp; admin level user =
    name and=20
    password are accepted, then i get the message that =
    <BR>&gt;&nbsp;&nbsp; the=20
    network was not found or the domain was not found or somehow, the =
    server=20
    <BR>&gt;&nbsp;&nbsp; is not available. <BR>&gt; <BR>&gt;&nbsp;&nbsp; =
    I have=20
    tried all of the TCP/IP settings and they all are set up the way=20
    <BR>&gt;&nbsp;&nbsp; described on all of the threads here. Seeing =
    the server=20
    is not the issue. <BR>&gt;&nbsp;&nbsp; When the computers are in the =

    workgroup, the server can see them, i can type <BR>&gt;&nbsp;&nbsp; =
    <A=20
    href=3D"file://\\<compname">\\&lt;compname</A>&gt; from the server =
    and connect=20
    to the pc as they are on the same <BR>&gt;&nbsp;&nbsp; subnet and =
    are within=20
    the scope of the dns and the dhcp services running. i =
    <BR>&gt;&nbsp;&nbsp;=20
    have verified the gateway, DNS, Wins servers and i have had no =
    success=20
    <BR>&gt;&nbsp;&nbsp; rejoining any of the computers back to the =
    domain. i=20
    have deleted the old <BR>&gt;&nbsp;&nbsp; computer accounts, created =
    new=20
    one, deleted those and created new ones after <BR>&gt;&nbsp;&nbsp; =
    renaming=20
    the computer. still won't allow me to join the domain saying my=20
    <BR>&gt;&nbsp;&nbsp; network configuration is wrong, see your =
    administrator.=20
    well, i am the <BR>&gt;&nbsp;&nbsp; administrator and it was working =
    last=20
    week and i am very frustrated with this <BR>&gt;&nbsp;&nbsp; sbs =
    2003=20
    operating system that i was told was so much easier to work =
    with.<BR>&gt;=20
    <BR>&gt;&nbsp;&nbsp; i won't copy and paste the ipconfig stuff as it =
    all=20
    checks out as described <BR>&gt;&nbsp;&nbsp; in so many different =
    threads.=20
    Is there a resolution for this or not. I am <BR>&gt;&nbsp;&nbsp; =
    connecting=20
    with Vista Business pc's. PLEASE help me!!<BR>&gt; =
    <BR>&gt;&nbsp;&nbsp; --=20
    <BR>&gt;&nbsp;&nbsp; We, like all Windows products, need a gentle =
    massage=20
    now and then</BLOCKQUOTE></BLOCKQUOTE></BODY></HTML>

    ------=_NextPart_000_001C_01C980B0.3B0088E0--

    Don't get me wrong things in WFBS 5.
    Don't get me wrong things in WFBS 5.1 still has issues
    Key Encryption doesn't work (Does in the Desktop Version)
    The Filter sites is way too aggressive...

    Use what you like and turn off what you don't

    Russ

    --
    Russell Grover - SBITS.Biz
    Microsoft Gold Certified Partner
    Microsoft Certified Small Business Specialist
    World Wide 24hr SBS Remote Support - http://www.SBITS.Biz



    Yes to both.
    Yes to both. I hate Symantec (Had to play with it agian today at a
    clients site) and yes I love Trend.

    At least Symantec Backup Exec sort of works the way it was originally
    intended.

    www.SBITS.Biz\ wrote:


    --
    Michael J. Jenkin, Senior Systems Engineer

    Director - Business Technology Partners Pty Ltd (Australia) - Microsoft
    Small Business Specialists
    Webmaster - http://www.mickyj.com, Community website with SBS answers,
    blog and AntiMalware Tools.

    Follow me on Twitter - http://twitter.com/mickyj


    Submitted via EggHeadCafe - Software Developer Portal of Choice
    Image2HTML Image to HTML Conversion Reloaded
    http://www.eggheadcafe.com/tutorial...aa-3582341d35bb/image2html-image-to-html.aspx
     
    vikas yadav, Dec 24, 2009
    #4
  5. Sorry there's so @#$#@ in this post? and it looks old?
    Can you narrow down what you want?
    (Probably best to either keep with the old post or if it's dead start new)

    Other than is the SBS box the DHCP and is the connection trying to be done
    wirelessly?
    Sorry
    Russ

    --

    Russell Grover - SBITS.Biz [SBS-MVP]
    Microsoft Gold Certified Partner
    Microsoft Certified Small Business Specialist
    World Wide 24hr SBS Remote Support - http://www.SBITS.Biz
    30% OFF Microsoft Online Services -
    http://www.microsoft-online-services.com/



    in message
     
    Russ SBITS.Biz [SBS-MVP], Dec 26, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.