Zune Software Installation Failure

Discussion in 'Windows Vista Hardware' started by Bryan - KI6ILS, Sep 26, 2008.

  1. Good morning,

    I have tried and tried to install the new version of the Zune software
    on my Windows Vista Ultimate machine. I tried installing the normal
    method, as Administrator, logging in with the Administrator account,
    even copying the install folder out of the Temp folder into the root of
    C to see if that will work. Nothing, I get the same error.

    Zune Software

    Installation Failed

    Setup must stop because the required package 'Zune' didn't install.

    Fatal error during installation.

    Error code: 0x80070643

    http://go.microsoft.com/fwlink/?LinkID=101253
     
    Bryan - KI6ILS, Sep 26, 2008
    #1
    1. Advertisements

  2. Bryan - KI6ILS

    signet56 Guest

    i have that same issue. exact replica, except i dont have the ultimate.
    I dont think its that, i think its something else. But i dont kno
    what. It sucks i really like zune and i paid over 250 for the thing an
    its all shiny brand new and i cant use it. I am getting the same erro
    message though to make things more clear for you with me but i hav
    32-bit vista home premiu
     
    signet56, Oct 6, 2008
    #2
    1. Advertisements

  3. Bryan - KI6ILS

    Zoloft Guest

    are you by any chance attempting to install it onto external usb har
    drive? I made that mistake at first, and had the same issue. When
    installed to my primary internal, I had no problem

    --
    Zolof

    "Be careful what you pretend to be, because in the end, you are what yo
    pretend to be." Kurt Vonnegut paraphrased from his novel "Mothe
    Night."
     
    Zoloft, Oct 6, 2008
    #3
  4. Bryan - KI6ILS

    signet56 Guest

    Yeah I dont really get the whole controlling the file destination
    download...i didnt try to do it external...but this zune thing is really
    something ive read and listened to pod casts...its so great...but i cant
    freakin use it..haha...well keep me posted...ive been given the loop
    with the zune team vista team and even my computer vendor wants to
    charge me 35 dollars just for tech support... so frustrating...
     
    signet56, Oct 7, 2008
    #4
  5. Bryan - KI6ILS

    AnimalMan29 Guest

    I have the same issue on a Vista Business Ultimate laptop. All of th
    Windows updates have been applied. I have made sure all unnecessar
    programs are off, including my anti-virus program. It installed and run
    fine on another identical laptop. I have even tried a work around usin
    the zunevista.exe and the zune-x86.msi files. I watch it almost complet
    the installation then just quit and roll it back off
     
    AnimalMan29, Jan 12, 2009
    #5
  6. I have the same problem did anyone find a solution? Please help thi
    buggs me to no end. Thanks
     
    computerman1983, Sep 4, 2009
    #6
  7. Cari \(MS-MVP\), Sep 5, 2009
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.